LG2-SOFT-1-600x179-1-qicd41rkr5a4g0r4c3e25fw40si30w2ks9yc8h6xhc (1)

Log4Shell outils pour savoir si vous êtes concerné.

Une vulnérabilité dans Apache Log4j, un package largement utilisé pour Java a été trouvée. La vulnérabilité, peut permettre à un attaquant d’exécuter du code arbitraire, a été identifiée comme CVE-2021-44228 et nommée Log4Shell.

Il affecte Apache Struts, Apache Solr, Apache Druid, Elasticsearch, Apache Dubbo et VMware vCenter.

Link tools : https://canarytokens.org/generate
&: https://log4j-tester.trendmicro.com/

Log4shell shema

Best article on the subject : https://www.trendmicro.com/en_us/research/21/l/patch-now-apache-log4j-vulnerability-called-log4shell-being-acti.html

Share it :
Facebook
Twitter
LinkedIn